用户名:  密码: 
 
» 游客:  注册 | 登录 社区帮助
» 每日股指博彩 » 每周股指博彩 » 每周荐股大赛 » 社区博彩活动 » 通吃银行 » 通吃赌场 » 广告公司

 


     
标题: 天风地火---(飞狐、大智慧通用源码) 上一主题 | 下一主题
 

雨季彩虹 (重仓门*飞行堡垒)

大校


积分: 7666
ID号: 63257
精华: 7
帖子: 1411
现金: 8217 通币
威望: 7
体力: 3772 点
存款: 60 通币
阅读权限: 50
注册: 2005-9-11
来自: BJ.CY
状态: 离线
[广告]: ★通吃岛黄金广告位招商★
天风地火---(飞狐、大智慧通用源码)
本文来自 http://www.tcdzq.net
呵呵~我没有飞狐,但大智慧可以的!适合作波段用!
天风地火---(飞狐、大智慧通用源码)

{天风地火 n:1 100 3 m:1 100 30}
Var0:=(3*CLOSE+LOW+OPEN+HIGH)/6;
多头线: (20*Var0+19*REF(Var0,1)+18*REF(Var0,2)+17*REF(Var0,3)+16*REF(Var0,4)+15*REF(Var0,5)+14*REF(Var0,6)+13*REF(Var0,7)+12*REF(Var0,8)+11*REF(Var0,9)+10*REF(Var0,10)+9*REF(Var0,11)+8*REF(Var0,12)+7*REF(Var0,13)+6*REF(Var0,14)+5*REF(Var0,15)+4*REF(Var0,16)+3*REF(Var0,17)+2*REF(Var0,18)+REF(Var0,20))/210, CIRCLEDOT,COLORRED,linethick2;
空头线: MA(多头线,10), CIRCLEDOT,COLORGREEN,linethick2;
STICKLINE(多头线>空头线,多头线,空头线,10,10),,COLORRED;
STICKLINE(多头线<空头线,多头线,空头线,10,10), ,COLORGREEN;
STICKLINE(C>O,O,C,7,0),COLORRED;
STICKLINE(C>O,O,C,4,0),COLORB0B0FF;
STICKLINE(C>O,O,C,2,0),COLORYELLOW;
STICKLINE(C>O,L,H,0.1,0),COLORYELLOW;
STICKLINE(C< O,O,C,7,0),COLORFF2020;
STICKLINE(C< O,O,C,4,0),COLORFF6600;
STICKLINE(C< O,O,C,2,0),COLORffcc66;
STICKLINE(C< O,L,H,0.1,0),COLORffcc66;
STICKLINE(C=O AND C>=REF(C,1),O,C,7,0),COLORRED;
STICKLINE(C=O AND C>=REF(C,1),O,C,4,0),COLORB0B0FF;
STICKLINE(C=O AND C>=REF(C,1),O,C,2,0),COLORYELLOW;
STICKLINE(C=O AND C>=REF(C,1),L,H,0.1,0),COLORYELLOW;
STICKLINE(C=O AND C< REF(C,1),O,C,7,0),COLORFF2020;
STICKLINE(C=O AND C< REF(C,1),O,C,4,0),COLORFF6600;
STICKLINE(C=O AND C< REF(C,1),O,C,2,0),COLORffcc66;
STICKLINE(C=O AND C< REF(C,1),L,H,0.1,0),COLORffcc66;
var1:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
A1:=CLOSE/MA(CLOSE,40);
A2:=(CLOSE-OPEN)/OPEN*100>4;
A3:=LOW*1.051<HIGH;
A4:=A3 AND COUNT(A3,5)>1;
B1:=INDEXC;
B2:=MA(B1,5);
B3:=MA(B1,20);
B4:=B1*1.03<B2 AND B1*1.13<B3;
买入1:=(var1<6 AND A1<0.85 AND A2)*90;
买入2:=(var1<6 AND A1<0.76 AND A4)*70;
买入3:=(var1<6 AND B4)*60;
DRAWICON(var1<6 AND A1<0.85 AND A2,l*0.9,1);
DRAWTEXT(var1<6 AND A1<0.85 AND A2,l*0.85,'--->买入1'),colorred;
DRAWICON(var1<6 AND A1<0.76 AND A4,l*0.9,1);
DRAWTEXT(var1<6 AND A1<0.76 AND A4,l*0.85,'--->买入2'),colorred;
DRAWICON(var1<6 AND B4,l*0.9,1);
DRAWTEXT(var1<6 AND B4,l*0.85,'--->买入3'),colorred;
Var2:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
Var3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(Var2+Var3)/AMOUNT*VOL*100*50;
DRAWICON(MV>5,l*0.95,1);
DRAWTEXT(MV>5,l*0.95,'--->异动'),coloryellow;
Var4:=EMA((EMA(CLOSE,95)-EMA(CLOSE,120)),35);
Var5:=((EMA(CLOSE,95)-EMA(CLOSE,120))-Var4)*2;
DRAWICON(Var5>0.3,h*1.05,2);
DRAWTEXT(Var5>0.3,h*1.05,'--->顶'),colorred;


图片附件: Snap1.GIF (2005-11-20 19:33, 38.18 K)

screen.width*0.7) {this.resized=true; this.width=screen.width*0.7; this.alt='点击在新窗口查看全图\nCTRL+鼠标滚轮放大或缩小';}" onmouseover="if(this.resized) this.style.cursor='hand';" onclick="if(!this.resized) {return false;} else {window.open('attachment.php?aid=118527');}" onmousewheel="return imgzoom(this);">



screen.width*0.7) {this.resized=true; this.width=screen.width*0.7; this.alt='Click here to open new window\nCTRL+Mouse wheel to zoom in/out';}" onmouseover="if(this.width>screen.width*0.7) {this.resized=true; this.width=screen.width*0.7; this.style.cursor='hand'; this.alt='Click here to open new window\nCTRL+Mouse wheel to zoom in/out';}" onclick="if(!this.resized) {return true;} else {window.open('http://www.tcdzq.net/attachment.php?aid=116433&noupdate=yes');}" onmousewheel="return imgzoom(this);">
飞行堡垒——雨季彩虹
2005-11-20 19:33#1
     
 

一木林森

士官


积分: 284
ID号: 70346
精华: 0
帖子: 234
现金: 10 通币
威望: 0
体力: 340 点
存款: 0 通币
阅读权限: 18
注册: 2005-11-22
状态: 离线
[广告]: ★通吃岛黄金广告位招商★
ddddddddd
2005-11-28 22:29#2
   
 

考拉熊

上等兵


积分: 156
ID号: 65167
精华: 0
帖子: 142
现金: 310 通币
威望: 0
体力: 154 点
存款: 0 通币
阅读权限: 15
注册: 2005-10-6
状态: 离线
[广告]: ★通吃岛黄金广告位招商★
谢谢分享!



做人要厚道,炒股要稳重!
2005-12-12 02:41#3
     
 

汪洋大海

列兵


积分: 16
ID号: 13685
精华: 0
帖子: 16
现金: 1844 通币
威望: 0
体力: 138 点
存款: 0 通币
阅读权限: 10
注册: 2004-1-12
状态: 离线
[广告]: ★通吃岛黄金广告位招商★
谢谢分享!
2005-12-23 22:51#4
   
 

心羽飞扬

列兵


积分: 85
ID号: 31270
精华: 0
帖子: 84
现金: 1244 通币
威望: 0
体力: 48 点
存款: 0 通币
阅读权限: 10
注册: 2004-8-12
状态: 离线
[广告]: ★通吃岛黄金广告位招商★
[广告]: ★通吃岛黄金广告位招商★
--------------------------------------------------------------------------------
谢谢分享!
2005-12-24 01:20#5
   
 

职业股民

士官


积分: 292
ID号: 29396
精华: 0
帖子: 268
现金: 91 通币
威望: 0
体力: 128 点
存款: 10 通币
阅读权限: 18
注册: 2004-7-19
状态: 离线
[广告]: ★通吃岛黄金广告位招商★
谢谢分享!
2005-12-24 23:48#6
   
 

职业股民

士官


积分: 292
ID号: 29396
精华: 0
帖子: 268
现金: 91 通币
威望: 0
体力: 128 点
存款: 10 通币
阅读权限: 18
注册: 2004-7-19
状态: 离线
[广告]: ★通吃岛黄金广告位招商★
谢谢分享!
2005-12-24 23:52#7
   
     

  可打印版本 | 推荐给朋友 | 订阅主题 | 收藏主题  


论坛跳转:  
最新新闻列表  [财经要闻-市场焦点-股市直播] 热门新闻列表  [市场传闻-参考消息-黑马点评] 推荐新闻列表  [投资技巧-网站页面-社会趣闻]


订阅通吃岛证券内部邮件   您的E-Mail:



  Powered by Discuz! 4.0.0RCFinal  © 2001-2005 Comsenz Technology Ltd
Processed in 0.029826 second(s), 7 queries , Gzip enabled
所有时间为 GMT+8, 现在时间是 2006-1-5 10:51 清除 Cookies - 联系我们 - 通吃岛证券网 - Archiver - WAP